Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Lobby > New Users

New Users Post up here and introduce yourself!

Reply
 
LinkBack Thread Tools Display Modes
Old May 31st, 2018, 08:33 PM   #1
Junior Member
 
Joined: May 2018
From: Buffalo, NY
Posts: 2

I Ride: 2016 Caponord Rally
New member

Thanks for the add. My name is Garrett and I'm from Buffalo, NY. I recently bought a 2016 Caponord Rally and wanted to know where I should set the traction control at. It's currently flashing"0" on the panel. I didn't get a manual with it so I don't know where or how to set it. I have noticed my back wheel skidding a bit as I'm throttling thru turns. Other than that I love the bike.
ccRider66 is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old June 2nd, 2018, 05:10 PM   #2
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 251

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
Hi ccRider.

I had a Capo12TP - suggest you set it to the middle setting (2) and see how you go.

I have forgotten which is full TC on/off but there should be 3 TC settings from memory for max-min and the fully off which I suspect is what you have now.

So the mid one should be fine unless you ride in snow/slush/ice.....

The other forum (AF1) is very crowded but has heaps of info and a lot of Rally1200 owners.

Cheers.
BrisbaNord is offline  
Old June 3rd, 2018, 06:28 AM   #3
Junior Member
 
Joined: May 2018
From: Buffalo, NY
Posts: 2

I Ride: 2016 Caponord Rally
Thanks.
ccRider66 is offline  
Reply

  Aprilia Caponord Forum > Lobby > New Users



Thread Tools
Display Modes



Copyright © 2012-2013 Caponord. All rights reserved.