Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions

Reply
 
LinkBack Thread Tools Display Modes
Old August 5th, 2013, 03:28 AM   #1
Junior Member
 
Joined: Jun 2013
From: Fife, Scotland
Posts: 2

Sticky Clutch on a 2002 Caponord

Hi:
Looking for ideas to solve a sticky clutch on a 2002 Capo. It clunks going into first gear and sometimes hard to find neutral. The back wheel spins in gear when on the centre stand with the clutch lever pulled in. I've changed and bled the clutch fluid and adjusted the grub screw on the lever and I'm going to change the engine oil as well. If anyone has other thoughts on this, let me know.
Viv
Scotland.
vrdw is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old November 24th, 2013, 01:16 PM   #2
Junior Member
 
Joined: Nov 2013
From: North Wales
Posts: 4

Clutch Slave Cylinder

Consult the AF1 Caponord ETV1000 forum
Check operation of the clutch slave cylinder.
The brembo slave cylinder seal doesn't last long, and the fluid goes black.
Some replace with OEM seal, some with alternative seal, some with aftermarket slave cylinder and should never have the problem again.
A few have had to adjust the grub screw.
Has your slave cylinder been changed?
BrmBrm is offline  
Old September 1st, 2014, 07:01 AM   #3
Junior Member
 
Joined: Aug 2014
From: Seattle Washington USA
Posts: 1

2007 capo clutch problem

@VRDW; I'm experiencing the same. Did you get the problem sorted out? What was the issue with your clutch? Master cylinder or command cylinder problem?
steve0467 is offline  
Old November 3rd, 2014, 11:46 PM   #4
Junior Member
 
Joined: Nov 2014
From: wrexham
Posts: 3

Quote:
Originally Posted by steve0467 View Post
@VRDW; I'm experiencing the same. Did you get the problem sorted out? What was the issue with your clutch? Master cylinder or command cylinder problem?
Might be a bit late for a reply Steve, but I bought my 08 capo and clutch went completely. Seems a common fault on the capos. Changed the clutch slave to an Oberon one. Bit expensive but others that changed have had no further clutch problems. The seal is the Achilles heel on the OEM one. I have had NO further problems since changing and confidence that it won't go again, is restored.
Andyccu0 is offline  
Old November 30th, 2017, 08:57 AM   #5
Junior Member
 
Joined: Nov 2017
From: Wigan
Posts: 2

I Ride: Capo 1000, Norge 1200,
Clutch is engaging when in neutral

Hi, this is my first post so I'm actually repeating the same question from an earlier post (from VRDW) that is relevant to an new issue I have;

Looking for ideas to solve a sticky clutch on a 2002 Capo. It clunks going into first gear and sometimes hard to find neutral. The back wheel spins in gear when on the centre stand with the clutch lever pulled in.


I recently took ownership of an '02 Capo ETV 1000 and all seemed well on the brief test ride, apart from a slight issue engaging neutral. Although I've not really had a good ride on it I have noticed the same issues as above, when in gear on the centre stand.

Looking at the previous responses, I'm just wondering if there is a simple fix or if the Oberon clutch slave is the solution and also where can I find the relevant information to do the necessary repairs.

Regards
Ian
Caponed is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical


« clutch slave | - »

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 runs like crap fig Mechanical and Technical 3 March 7th, 2016 03:39 AM
Speedometer cuts out on a 2002 Caponord vrdw Mechanical and Technical 2 March 3rd, 2014 10:55 AM


Copyright © 2012-2013 Caponord. All rights reserved.