Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions

Reply
 
LinkBack Thread Tools Display Modes
Old June 14th, 2014, 02:12 PM   #1
Junior Member
 
Joined: Dec 2013
From: UK
Posts: 5

Unhappy Fault light on with EFI but dealer says no diagnostic fault logged

Keep getting a warning light and EFI code showing. Dealer service it yesterday and says that the fault not logged on the diagnostics and they couldn't replicate. 15 miles from the garage and it's back on. No apparent loss of power.
Anyone else suffered this?
Thanks.
Lord Brinkworth is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old June 17th, 2014, 03:26 PM   #2
Junior Member
 
Joined: Dec 2013
From: UK
Posts: 5

Update

Garage took it back today and fault papers to be butterfly valve in exhaust. Adjustment made and off for a jaunt around Scotland Thursday. Will update on any issues"...........hopefully none just a great tour with some mates.
Lord Brinkworth is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
red warning light and efi light Dick38 Mechanical and Technical 29 October 12th, 2016 12:58 PM
Dealer Service Nottingham anem New Users 2 September 29th, 2014 02:14 AM


Copyright © 2012-2013 Caponord. All rights reserved.