Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions

Reply
 
LinkBack Thread Tools Display Modes
Old April 22nd, 2015, 10:19 AM   #1
Junior Member
 
Joined: Apr 2015
From: paris
Posts: 4

Cruise control

Hi all
Today I try to activate a cruise control but no success.
I try on 4,5,6 gears with different speeds but nothing.
I hold cruise control button for 2 seconds and then flashing light show up on dash but that's it I try to engage it again by pressing briefly when on desired speed nothing happening.
Anybody else have same problem or advice how to engage CC.
In few days am going to do long trip on motorway so will be nice that I can get it work.
Thanks
Marko is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old April 22nd, 2015, 05:47 PM   #2
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 210

I Ride: Caponord 1200 touring (but I kept my CBR1100XX - to good to part with)
Hey Marko! You've got the right actions, get the green flashing light up with a long button hold, then a stab of the button to engage CC - It will work, but you might have to ensure you push the button in further as I have noticed CC doesn't engage if I fumble the button push. It is a shame the system isn't fine tuneable, like in cars, but it is good to have when the eye's of the law are watching you on a long motorway! Keep trying, it gets easier!
BrisbaNord is offline  
Old April 24th, 2015, 07:42 AM   #3
Junior Member
 
Joined: Apr 2015
From: paris
Posts: 4

Thanks Brisba

I try everything without success
Just did 300 km of motorways trying it just don't want to engage CC
On the end I just give up.
I will call service to check it out
Marko is offline  
Old May 14th, 2015, 12:21 AM   #4
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 210

I Ride: Caponord 1200 touring (but I kept my CBR1100XX - to good to part with)
Thumbs up clutch lever micro switch and cruise control

Hi Marko, I was just reading in the AFR Capo forum and one of the punters mentioned his 'clutch lever micro switch' was dislodged.....causing.....you guessed it.....the cruise control to malfunction! It seems great care is required when washing/cleaning around the levers!

If the dealer hasn't found the problem, this might give them a clue!
BrisbaNord is offline  
Old May 15th, 2015, 04:20 AM   #5
Junior Member
 
Joined: Mar 2015
From: Cheslyn Hay
Posts: 6

Quote:
Originally Posted by BrisbaNord View Post
Hi Marko, I was just reading in the AFR Capo forum and one of the punters mentioned his 'clutch lever micro switch' was dislodged.....causing.....you guessed it.....the cruise control to malfunction! It seems great care is required when washing/cleaning around the levers!

If the dealer hasn't found the problem, this might give them a clue!
That was most probably me.
Yes the cluch leaver micro switch can sometimes get dislodged it is a 2 sec job to refix it as it just pushes in to the leaver bracket.
A way to check this is try to start the bike in gear with the clutch in, make sure you have the front brake on as the bike will jump forward!

Desperado
desperado is offline  
Old October 9th, 2015, 07:36 AM   #6
Junior Member
 
Joined: Jul 2015
From: Lincolnshire
Posts: 11

I Ride: Caponord Rally
Hi

Buy a small furniture leg/floor interface protector or a drawer closure protector from the local hardware store, sticky flat surface about 1cm across slightly rounded, and not sticky, at the "floor end", stick it onto the cruise control button to give leverage to the press

also use it for the heater grip control (where fitted)

Works fantastically well every time, is mentioned somewhere else on the Forum, but cannot find the thread-- Genius!!

cost $3 US
Duncan is offline  
Old October 14th, 2015, 05:42 AM   #7
Junior Member
 
Joined: Oct 2015
From: Branchburg, NJ
Posts: 6

I Ride: 2015 Aprilia Caponord 1200 Travel Pack
Hi Marko. Any luck with the CC? I've been testing mine and I have to say that I found no issue. Any gear above 3rd, any speed above 45 mph. While you can accelerate without losing the setting, when you apply brakes the CC disengage rather abruptly. The only issue I haven't figured out is how to disengage the CC while in motion. The green light keeps blinking and trying to push and hold the button doesn't seem to have an effect. Maybe I am not holding it long enough?
Roberto is offline  
Old August 24th, 2016, 02:51 AM   #8
Junior Member
 
Joined: Aug 2016
From: PA
Posts: 1

Desperado, what did you do to fix the clutch leaver micro switch, I am also having issues with setting my CC
EricV is offline  
Old September 1st, 2016, 12:05 AM   #9
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 210

I Ride: Caponord 1200 touring (but I kept my CBR1100XX - to good to part with)
Quote:
Originally Posted by EricV View Post
Desperado, what did you do to fix the clutch leaver micro switch, I am also having issues with setting my CC
G'day EricV.....if your issue is the dislodged micro switch, then all you need to do is gently push it back into place......get out in the sun and look carefully, the micro switch should be vertical and snug to the lever assy. If it has been bumped out of position it will be at an angle (dislodged). It simply and easily pushes back into place.

I recall other issues mentioned, but this is the most likely - though there are threads on the other forum (the 2014-2016 AF1 Caponord forum) that might help.

Cheers

Ps stick an adhesive kitchen cupboard door stopper hutton onto the CC button and the thing is way easier to activate and set than persisting with gloved right hand in the real world.......see also pics posted by 'Keith' in 14-16 model forum.......super cheap and easy mod!
BrisbaNord is offline  
Old April 4th, 2017, 05:24 AM   #10
Junior Member
 
Joined: Apr 2017
From: Hungary
Posts: 2

Hello Guys,

New to the forum, new to the Capo 1200, but already tried the CC and yes, you can deactivate it by pushing and holding the button in for a few secs. I have quite big hands so I can push the button in.
buffetboy is offline  
Old June 11th, 2017, 09:07 AM   #11
Junior Member
 
Joined: Jun 2017
From: Delaware
Posts: 3

I Ride: 2016 Aprilia Caponord rally
Cruise Control and clutch lever micro switch

I am new to this forum but this thread saved me a trip to the dealer when I could no longer activate cruise control. Thanks!!
The issue with my CC on my 2016 Caponord rally was the microswitch became dislodged from a sudden impact from a hanging vine-I think it broke the plastic housing on the switch-I had to tape switched in closed position in order to activate the switch so that the CC would work.
bennettjsiegel is offline  
Old June 27th, 2017, 11:10 PM   #12
Junior Member
 
Joined: Sep 2016
From: Melbourne
Posts: 8

I have found that you cannot have the throttle open to engage the CC...I get my speed up slightly above where I want to set the CC, then throttle back and hit the switch...works everytime.
Bigjaype is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes



Copyright © 2012-2013 Caponord. All rights reserved.