Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions

Reply
 
LinkBack Thread Tools Display Modes
Old June 20th, 2018, 06:16 AM   #1
Junior Member
 
Joined: May 2017
From: Scotland
Posts: 4

Crank position Sensor

Hi,
Is there any way of checking the crank position sensor ? I have lost the spark to all plugs and the sensor is no longer available cannot source a new one anywhere. Your help would be much appreciated.


Cheers


Harry
Brian H is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old June 25th, 2018, 10:43 PM   #2
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 242

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
G'day BrianH.

I wasn't going to answer as I'm not an expert on this....... but it's a dull day here in Aus.

Are you sure it is the crank sensor at fault? All I know is that it takes an engineering degree in space shuttle science to do anything on a Caponord12 other than change the oil.

My limited electro-mechanical knowledge suggests making sure the loss of spark isn't something to do with the ECU or other (eg damaged wiring harness/connectors).

Apologies for maybe jumping in where other angels fear to tread, and I am a long way away with no details - but I do wish you success with your repair.

Ps when my Capo12TP needed a rewound alternator coil, the mechanic said it was a job to get the old coil out for me to send away for rewinding........ I didn't doubt his word .
BrisbaNord is offline  
Old August 7th, 2018, 06:32 AM   #3
Junior Member
 
Joined: May 2017
From: Scotland
Posts: 4

Still no joy

Hi,Thank you for the input the bike has now been in the local bike garage for 12 weeks and no further forward the crank sensor was faulty but after replacing it I have a weak spark on one plug and nothing on the other 3 checked all wiring leads etc but now getting really annoying as we have had some great weather.


Cheers
Brian H is offline  
Old August 7th, 2018, 02:54 PM   #4
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 242

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
Hi again Brian,

I have some news that may be relevant to your issue!

On the other forum (AF1 2014-2017) the technician at AF1 dealership has identified the drop sensor as the source of bad starting/poor running etc.

In the PADS system it is called "Droop Sensor" but he advised it was basically a crappy three pin plug in module that becomes faulty. The solution is to keep trying to start the Capo and when it does run properly, disconnect the 'droop sensor' and it will be reliable again (or you could buy a new drop sensor and plug it in) - I'll have another look and try to find the post for you.

Cheers mate

Last edited by BrisbaNord; August 7th, 2018 at 03:07 PM.
BrisbaNord is offline  
Old August 7th, 2018, 03:06 PM   #5
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 242

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
Google "Caponord 1200 forum" and select the 2014-2017 forum, then scroll down to the thread titled 'Engine cut out suddenly'. (page 3 & 4)

Might be related to your issue........ Capo12 has complex electronic systems and they might all be affected by something like a faulty engine cutout - drop sensor.

It's a good read anyway - the tech (Micah) is a switched on dude - the "droop sensor" might have been a source of many complaints over the years....... just no body stumbled on to it until now

Ps My stator failed after 2 years 37,000kms...... I had it rewound with heavier wire, but now I'm wondering if the drop sensor was beginning to go faulty as Micah advised in the tread that his stator was giving faulty readings until he tweaked to isolating the 'droop' or drop sensor from his customers bike.

Last edited by BrisbaNord; August 7th, 2018 at 03:16 PM.
BrisbaNord is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical



Thread Tools
Display Modes



Copyright © 2012-2013 Caponord. All rights reserved.