Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions

Reply
 
LinkBack Thread Tools Display Modes
Old June 3rd, 2015, 02:47 PM   #1
Junior Member
 
Joined: Jul 2014
From: wirral
Posts: 2

Bike ot charging with lights on (running)

I've had a new regulator and battery... the battery is receiving 13v whilst on tickover... if I put the lights on..it drops to 11.8v ...not enough to charge it...hence battery nflat when I come to start. If I don't put lights on...it starts great and runs and runs... if I put lights on... next time I try to start it...it won't start???? What could this be...driving me mad!
alexmc is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old June 3rd, 2015, 02:49 PM   #2
Member
 
Joined: Nov 2014
From: Darlington
Posts: 50

Alternator goosed at a guess or a wiring fault. What voltage do you get when revved up a little, say 3000 rpm?
Rockbyter is offline  
Old June 4th, 2015, 11:52 AM   #3
Junior Member
 
Joined: Jul 2014
From: wirral
Posts: 2

13.8 v at 3000 revs ??
alexmc is offline  
Old June 4th, 2015, 01:15 PM   #4
Member
 
Joined: Nov 2014
From: Darlington
Posts: 50

Only just enough to charge/maintain a battery. Should be looking at 14 to 14.4 at least to give enough to overcome the current used in starting, should be around this even with lights on else battery will drain. Did you change out the regulator and battery because of this problem? I would get the alternator checked out by a proper auto electrician, don't be tempted to run it with the battery disconnected as it could blow allsorts of components if you do.
Rockbyter is offline  
Old June 7th, 2015, 03:10 AM   #5
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 251

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
G'day Alexmc, Those words from Rockbyter are 100% correct..... If your alternator is ailing, then you will fry the new bits....save some grey hairs and get a tech'o to diagnose properly. Cheers
BrisbaNord is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Mechanical and Technical



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Faction and abs warning lights on Zencra Mechanical and Technical 6 May 22nd, 2017 06:52 PM
LED running lights thekiwiguy Aprilia Caponord 3 November 14th, 2016 12:49 PM


Copyright © 2012-2013 Caponord. All rights reserved.