Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Aprilia Caponord

Aprilia Caponord Aprilia Caponord Forum - Aprilia Caponord 1200 Motorcycle Forum

Reply
 
LinkBack Thread Tools Display Modes
Old April 12th, 2017, 02:56 AM   #1
Junior Member
 
Joined: Mar 2017
From: Croydon North
Posts: 6

I Ride: 2015 Caponord and a Road King
Suspension Fault

I've recently got another red light fault with my Caponord, the Auto Suspension indicator icon started flashing and a red light appeared on the speedo panel. My bike has the fully adjustable ase suspension. The problem comes back each time I ride after a period of 15 to 20 min.
Moose03 is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old May 14th, 2017, 03:38 AM   #2
Junior Member
 
Joined: Mar 2017
From: Croydon North
Posts: 6

I Ride: 2015 Caponord and a Road King
The suspension fault was cleared by Stevos turned out to be crud stuck under a brake sensor the Tech told me. All good now
Moose03 is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Aprilia Caponord



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Base model suspension set up guernseybozrah Mechanical and Technical 2 March 19th, 2017 08:22 AM
aprilia caponord add suspension red warning light correajuan Aprilia Caponord 1 January 11th, 2017 12:03 PM
Fault light on with EFI but dealer says no diagnostic fault logged Lord Brinkworth Mechanical and Technical 1 June 17th, 2014 02:26 PM


Copyright © 2012-2013 Caponord. All rights reserved.