Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Aprilia Caponord

Aprilia Caponord Aprilia Caponord Forum - Aprilia Caponord 1200 Motorcycle Forum

Reply
 
LinkBack Thread Tools Display Modes
Old September 29th, 2015, 12:24 AM   #1
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 210

I Ride: Caponord 1200 touring (but I kept my CBR1100XX - to good to part with)
Thumbs up Oils Ain't Oils....Sol.......Motul for Me.....

G'day all, just clocked up 15,000kms on my 04/014TP (bought new in Feb 2015) and have at last changed back to MOTUL oil.......and hey presto! Today's 350km ride resulted in NO EXHAUST SOOT on the end cover.....(too early to confirm nil oil usage...but that's what I expect).

So do yourselves a favour and ONLY use Motul (not Motorex). I'd say 5100 is good for the run in up to 10,000kms with a change at 5,000kms. Then I'd either stay using 5100 every 5,000k or switch to 7100 or 300v and see if it would actually last 10,000kms...... I am happy changing my oil more often than not, so I will probably stick with 5100.......it's just so good to be back from the dark-side! Cheers
BrisbaNord is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old February 12th, 2016, 01:37 AM   #2
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 210

I Ride: Caponord 1200 touring (but I kept my CBR1100XX - to good to part with)
Just a quick update for anybody still reading......I've now done 23,602kms on my 04/14 plate Caponord (bought new in Feb 015) and it is using 100cc per 1,000kms of oil even with the M300V 15w50 I had the dealers put in at the 20,000k service. So I'm most likely going to give Motul 7100 10w60 a try at 25,000kms......

Oh, Major News Flash.....the reported "jumpy" throttle action on mine has diminished over time and with kilometers to the point (at 23,602kms) of being zero/nil/ ie 100% no bull, smooth......so I'm curious how all the others talked it up as being a fueling issue, when mine has cured itself gradually over distance with no assistance from scheduled servicing and map updates - (I didn't bother with the exhaust optomizer - it wasn't necessary, but no doubt it will even out the torque curve if anybody wants to fit one).

So have faith, the bike will run in fully and you will get a normal, smooth throttle action - it will just take a lot longer than a Jap bike.....
BrisbaNord is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Aprilia Caponord



Thread Tools
Display Modes



Copyright © 2012-2013 Caponord. All rights reserved.