Aprilia Caponord Forum  

Go Back   Aprilia Caponord Forum > Aprilia Caponord Forum > Aprilia Caponord

Aprilia Caponord Aprilia Caponord Forum - Aprilia Caponord 1200 Motorcycle Forum

Reply
 
LinkBack Thread Tools Display Modes
Old September 17th, 2016, 01:48 PM   #1
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 246

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
Unhappy Important Info on Full Synthetic Oil Usage

Hi all, showery Sunday morning (again), but at least I had a great day on my TP yesterday.

Got home from a 450km blast out through QM falls, Legume, Woodenbong and Beaudesert (for the Aussie locals).....lots of new road surface,still some horrible lumpy bits......but a great fang, and a superb test of the ADD.

Anyway......started with 32,400kms (oil on max after last ride, and a known 100cc/1000km oil usage) and finished with 32,850kms and surprise surprise....the hot oil check sight glass level was at half way....(again!??? after only 450km!???).... so, I have added 300cc in addition to the 200cc I put in at 32000km (expected as 100cc/1000km=200cc for 2,000k's), to maintain hot oil level check at max mark (so thats 500cc of oil added since the 30k service debarcle..........or worryingly, 300cc added in the last 850kms......).

What The F...????? is going on.......phoned my cousin the race engine builder and wise 54yo lifetime bike mechanic, and asked him if the oil overfill by the dealer at the 30k kms scheduled service could have damaged anything.

His reply was worth posting!

He said (and my Aprilia tech put 600cc too much new oil in with 150cc of old oil not fully drained out by using the side stand or a wedge of timber under the RH centre stand foot), that the oil rings (those are the wavey scraper rings under the main compression rings) can be weakened by overfilling oil. Also the valve guide seals can be damaged in some engines however, the motor would blow lots of smoke on start up if this was the case. (thankfully mine does not emit any smoke on re-starts nor when using 8k rpm to overtake lemmings, but it does turn the muffler end black).

Most likely cause of sudden/rapid increased oil consumption on my 20,500mile/32850km Caponord would be glazing of the cylinder bores from using "too good an oil" ie Fully synthetic oil. (He suggested I switch back to semi synth and see if it gets better over time....).

I used semi synthetic up to the 20k km major service and then switched to full syn....and there was no change in oil consumption right up until 32k kms.

I don't pussy foot about but I also don't loose my licence/holiday in hospital.

So Capo now has new Motul 5100 10w50 and filter and I am hoping that over time it will grind that glaze away and return from 200/300/?cc per 1000km oil use, to the previous 100cc/1000km rate. (too early to get a usage rate).

If you haven't clocked up this many kms, then be warned, full synthetic is only ok for those suicidal maniacs that ride like a Moto GP star......if you don't, then this will likely happen to your Capo sometime soon.

I wish I had stuck with M5100 from brand new - my CBR1100XX has 126,000kms using Motul 5100 (6k km changes) and it does not use any oil (ie;dip level stays at max).

Cheers all.......ps here's my riding mates on the day........they aren't as pretty as me so I cropped their heads off

Last edited by BrisbaNord; September 24th, 2016 at 12:16 AM.
BrisbaNord is offline  
Register

Welcome to the Aprilia Caponord Forum dedicated to the Aprilia Caponord.

We welcome everyone and the community is free to join so register today and become part of the Aprilia Caponord Forum family!

Old September 24th, 2016, 12:13 AM   #2
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 246

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
It's him again....

Got out for a ride today (Saturday) - last Sunday was washed out with rain.........(and I've been sweating bricks all week thinking my Caponord was buggered......).

Anyway, I clocked 250kms on the M5100 10w50 semi syn oil, and too my surprise, the hot check oil level was at the max mark (= correct when you drain 'all' of the old oil out using side stand, and pour precisely 3.3Ltr's in with a new filter = 100cc preload in the filter, and 3.3Ltrs in the filler hole = 3.4 total......).

So, Mr PanicNord......what does this mean?

Well, 250 km's is probably too early to confirm, so I will go again in the morning and hope to raise that to 500kms......which, if the beast is using oil, should make it obvious on hot check at end of ride. At least today's ride gives me a 'benchmark' hot oil level.

If my Capo isn't burning any extra oil, then two things come to mind......1) the 20w50 M7100 was slow draining back into the sight glass (=odd because it was in for 2,000kms before the above happened), or 2) it really was being burned and maybe the oil rings couldn't clean it off the cylinders........

Sooo, I'm encouraged to feel that the 10w has hopefully resolved my little drama and that maybe my Cyl-bores aren't glazed (fek'n incredulous would be more apt.....).

More kms are required.......
BrisbaNord is offline  
Old September 25th, 2016, 02:31 AM   #3
Senior Member
 
Joined: Mar 2015
From: Brisbane Australia
Posts: 246

I Ride: 2017 KTM 1290 SDGT & 2005 Honda CBR1100XX
Not as nice a day as yesterday, but any ride day is a good day.......

Another 250kms and the hot oil level check procedure at the end of he ride had the level at max again.......very happy with that........baffled as to why it started to guzzle full synt last week, but pleased it's back to normal on semi synt.........I'll obviously keep a close eye on it as I always do....

Anyway, front wheel is out......need a new PR4 as this one has done it's 20,000kms.
BrisbaNord is offline  
Reply

  Aprilia Caponord Forum > Aprilia Caponord Forum > Aprilia Caponord



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Aprilia Caponord 1200 Info and Features brian Aprilia Caponord 0 December 9th, 2012 05:51 PM


Copyright © 2012-2013 Caponord. All rights reserved.